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Copyright Declaration

Shenzhen Ruida Technology Co., Ltd. (hereinafter referred to as “Ruida Technology™)

All rights reserved.

1. Ruida Technology holds the patent rights, copyrights and other intellectual property rights for
this product and its related software. Without authorization, none company or organization or
individual is allowed to copy, manufacture, process and use this product and its relative parts
directly or indirectly, otherwise shall be investigated for legal responsibility according to the
law.

2. Ruida Technology is entitled to increase or reduce and modify the products and functions of
this product stated herein as well as amend any documents attached to this product, without
prior notification.

3. The users should peruse this manual prior to using the product stated herein, Ruida
Technology shall not be responsible for the direct, indirect, special, incidental or
corresponding losses or damages arising out of improper use hereof or of this product as
below:

® Users using this manual or product improperly
® Users not follow the related safety operation rules
® The loss caused by the forces of nature

4. The machine in operation is dangerous, so the users are obliged to design and institute the
effective mechanism for error handling and safety protection. Ruida Technology shall not
undertake any duties or responsibilities for the incidental or corresponding losses arising
therefrom.
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Chapter 1 Overview

1.1 Laser Engraving Cutting System Introduction

Laser engraving cutting system controls the numerical control machine tools effectively
through computer, according to the user’s different requirements to complete the processing tasks.

The system includes control motherboard and control panel, and supporting software. This
manual describes how to use the software to complete the task of laser processing. (Operation
manual of motherboard wiring and control panel please refer to the accompanying manual and

control panel wiring board operating instructions)

1.2 Software support file formats

Vector format: dxf, ai, plt, dst, dsb...etc.
Bitmap format: bmp, jpg, gif, png, mng,...etc.

1.3 Environmental requirements

(1) Windows XP operating system and above, XP is recommended.
(2) CPU 586 above, recommended that P III or P IV above.
(3) Recommended to use more than 1G of memory.
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Chapter 2 Software Basic Operation

2.1 The main interface operation

After start the software, you can see the interface as shown in the following figure.

Menu bar Graphics bar System bar Align bar

Default —

File(E) EHit(E) Draw(D)  Config{) Hande(w) View(V) Help(H)
DeEH B ratRARBRA Do Y/whi-iJdE] B %% BITK®E wmrsl@KANMKHE
X mm | mm %
¥ mn g s /@@ o 5
I T P I I I PO PO IO T IO P T <
‘ 5 ‘ i Work | Output | Doc | User | Test | Transform
£ =] Laver | Mode  Speed  Power  Output
gl
/| lE .
I Edit bar
Ol |2 <&
o Control panel [¢
A s
. =
2 B
® Linefcolumn setup
q“; Num  space(mm) Dislocation(mm) E
X ER x:{1 0 0
NE Wi oo
= =
4 s
L
O 5
a8 2 X
L = Laser work
EE
g7 [ stat ][ Pausejcontinue |[ st |
E Layer [_savetourie ][ uFieoutput || Download |
’ A Path optimize Go scale
gz [Joutput select graphics -m
Device
= [ USB:Auto ]
=:
5] Position: Current postic v
x —
AEE TEFETE | [ |
= {RiBl T 2 ARRBE = 15 333 1T (A HE X:329. 34Smn, ¥:177. 307mm

Menu Bar: The main functions of this software are available through the Menu Bar. Execute the
menu command is the most basic mode of operation. Menu Bar including: Document, Edit, Draw,

Setting, Processing, View and Help.

Graphics Attribute Bar: Graphics property bar is the basic attributes of graphics operations,

including graphic location, size, scale, processing No..

System Bar: On the System Bar, placed some most commonly command buttons which is chosen

from the menu.

Align bar: Align the multiple selected objects, and optimize the typesetting.

Control Panel: Control panel is mainly to achieve some common operations and settings.
Layer Bar: Modify the color of the selected object.
Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed frequently-used
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tools to make the operation more flexible and convenient.

2.2 Language settings and manufactures information

In addition to set the software language types in the process installation, you can also easily switch
different languages.

Click Menu Bar [ Help] -> [ i& & /Language ] to unfold menu, select the required language types.

Help(H) |
Sbout RDCAM _h_:b

| &3 fLanguage faEspir

SRt EiFir
IDI L) | 1 lﬁololol L I 1 FOIDIDI 1 EngIISh L
, Other 3

To obtain manufacturers information, we can provide you with better service.
Click Menu Bar [Help] -> [ About RDCAM]

Corp. Name: ‘

Tel: 1

Addr: ‘

|
|
Fax: 1 ‘
|
|

\Web: l

QK

How to set manufacturers information, please refer to { RDCAM software installation
instructions )

The current software version number will be displayed at the bottom of the dialog box. For
different versions of software may be have some differences on the functions and interfaces, you

can easily contact and communicate with manufacturers through software version number.
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2.3 Page Setting

- Click Menu Bar [ Config] -> [ Page setting] , the following

Page size
Page width:

Page height:
Grid
GridSpace:
Keyboard
Adust distance:
Adijust ratio:

Adust angle:

Color config

11200

800

50

1

10

1

mm

mm

mm

mm

Background:
work areo: |
Grid:

[ ok

] [ Cancel

J

dialog box will be appeared:

[ Page width] : page width in the view, usually setting size as
X breadth of the machine.

[ Page height] : page height in the view, usually setting size
as Y breadth of the machine

Under normal circumstances, if you have connected to the
motherboard, software will automatically get the work breadth
of the current working machine, as page size.

If the board is not connected, or need them custom page
size (such as to set the page size by material), you can use the
page setting to reconfigure the page size.

[Grid]
Setting whether to enable grids and display the girds

space.
[Keyboard]

User can use arrow key to moving or rotating the selected graphics.

Selected graphics, and press direction-keyboard (1, |, <, —):

Press direction key, the moving distance of graphic= [ fine tuning distance ]

Press SHIFT key + direction key, the moving distance of graphic= [ fine tuning distance ]

* [ great adjustment scale]

Press Ctrl key + direction key, the rotating angle of graphic = [rotating angle]

Press Ctrl + SHIFT+ direction key, the rotating angle of graphic = [rotating angle] * [ great

[ Color config]

Setting the working area frame color, background color of drawing area and grid color as

user’s like.

adjustment scale ]

2.4 File Open and Save

The software uses rld-format file to save graphic information, layer parameters of various layers

and processing sequence of the graphic elements.

2.4.1 Open File

Click menu [File] > [Open] ,or click [, the following dialog box will be appeared:
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Open. . . @
BHEE O | w» FHRE ©0) > &k E-

Select file

TS W:  [Default rld | 17@ |
THEB D [ r1a =
[~ PLREFTITH ®)

(2) Select file to open (e.g. Default.rld), then click [Open] .

2.4.2 Save File

(1) Click menu [File] -> [Save] ,or click icon B, the following dialog box will be appeared:

i PIX
BEFED: | FHEE 0) = « @ ek E-

[ Default. r1d

Input file name

A

Il
YHEW: [ | #re |
1RF2ER (T IRLaser Files (k. r1d) LI il

/

(2) Enter the file name in the edit box, then click [Save] .

2.5 File Import and Export

Because this software is rld-format, so to make or edit other materials will be imported. And
export the finished graphic files to fit for other software. Support import file format: dxf, ai, plt,
dst, dsb...etc. Support export file format: plt.
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2.5.1 File Import

Click menu [File] -> [Import], or click icon & . The following dialog box will be appeared:
Select the file, and click [Open]

SA @@
EHEBEO: [ nr ~| &« @k E-
] 0000033, pLt [pu] £5. p1¢ o) BFE. 1t
] 987. 1t o] BETEF1L. 01t ] L 21t
] 7000, p1t [pu] 88348, 214
[eu] 9876, p1t o] 75 p1¢
o) 080721, p1¢ o) TERIERER. 1
ru] A7. 1t ] R, P14
Bomsem Lz
[pu] Alphabet. p1t o] ©.p1t
o] ADE. p1t o] BEERETE. 1t
o] Beach. p1t o] MF . p1t
o] Box and Curve.plt || B plt
[ea] Box. pLt o) EI22323. 51t
] Business. plt o) F58R-2. 21t
o] Cirele. plt e 588, 1t
|ru] CONGER. p1t ra] FEAMEE . p1t
eu] Curve. plt o] BE. p1t
[pu] gemm. pLt bl M. p1t
] dob 2. 51t o] NP1t
o] shoel2. plt [e] 144 P14
o] FR2. 21t [pu] $EAE. p1t
] R pLt 8 plt
[V Breview
IHEW@:  [Airplane.plt =T .I
2R (1): [Supported Filesl ~] il

@ Sclect [Preview], the selected file can be shown.

For vector file, the data will be automatically imported into the corresponding layer of RDCAM
software as the file format of layer description.

For some special documents, such as DST/DSB, data will be imported into the current layer.

SA 23]
SEBEO: [Sost ~ «®mekE-

== Lso4s-. DST
[ Lsoss. psT

[ 215, pST
=) w1s0. DsT

=) PoRscHE2. DST
[ swwFLowR. DST
== VERONTKA. DST

IV PBreview

HE W:  [Ahudiel DST & Open |~
IR (1) [Supported Filest ~] il

Current layer
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2.5.2 File export

Click menu [File] -> [Export] or click icon CH . The Export dialog box appears.

Input file name, and click button [Save] .

2.5.3 File parameters setting

File Parameter @

Import Setting
PLT Precision: [1016] 2

DXF Unit: MM v
[ Import DxF text info
[]smooth curves

Auto close curves ]
Close error{mm): 0.1

Combine lines

Combine error{mm): |0.1

Export Setting:
Export Precision(%): |30

Velocity Unit: | mmfs v

l Ok ] [ Cancel ]

PLT Precision: to select the appropriate import unit according to the accuracy of the original plt
file

DXF Data Unit: The default unit is mm, if the import DXF data is inconsistent with the original
graphics, which may be caused by different unit. Optional units: mm, cm, inch, customization. If

customization, user sets the any unit data in DXF file should correspond to the mm in the
RDCAM software.

Import DXF Text Message : User cannot check this item when only needed the graphic

information of DXF, not the text information.

Smooth curves: When import vector file, automatically smoothing the original curves. For the
original graphic is smooth or need to repeatedly adjust the beset smoothing effect, you can

uncheck this button to reduce time of import processing.

Auto close curves: Auto - check and closed curve according to close tolerance.

Combine lines: Auto-connect curves according to merger tolerance.
11/76
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Color map automatically switch to gray scale:  Under normal circumstances, graphics are
based on gray scale. If the imported bitmap is a color image can be converted to grayscale.

Export precision: The precision of export plt file or output file.

Velocity unit: Software supported two types of speed unit: mm/s. m/min. To select unit follow

your habit. After selected, the speed of parameters unit on the interface will change accordingly.

2.5.4 Image Library

For some frequently-used graphics to be stored in the gallery wich is convenient for use.

Image library o B =)
Lib name Preview Image number: 1
lwew ]
wewdfe
Newlb  |[ Dellb
Exopt options
[¥] original size 60.000 60.000
ock scale

2.6 Basic graphics creation

€ Line

Click menu [ Draw]->[Line], or click Edit Bar 4 ,drag the mouse on the screen you can draw

an arbitrary line. Press the “Ctrl” key while dragging the mouse to draw horizontal or vertical line.

@ Poly line

Click menu [Draw] -> [Poly linel, or click Edit Bar 7 . Drag the mouse on the screen you

can draw an arbitrary poly line.

€ Rectangle

Click menul Draw ]->[ Rectangle ], or click Edit Bar = . Drag the mouse on the screen you can
draw an arbitrary size rectangle.

Press the “Ctrl” key while dragging the mouse to draw square.
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@ Ellipse

Click menu [Draw] -> [Ellipse], or click Edit Bar . Drag the mouse on the screen you can

draw an arbitrary size ellipse.

Press the “Ctrl” key while dragging the mouse to draw round.

& Point

Click menul Draw J->[ Ellipse ], or click Edit Bar * _ Click the mouse on the screen, you can draw

a point.

& Text

A

Click menu [Draw] -> [Text], or click Edit Bar . And then in a drawing area any position

click, pop-up text input dialog box.
Choose font, input text, then set high, wide, word spacing, line spacing. Click [OK] again.

(3 TrueType font: { T Tahoma V}‘ width: iSO o
sk fok &Y Fs.SHX Char space: ‘U | mm
Text o

Line space: | mm

["]Enable variable text

Height: |10 | mm | OK | [ Cancel

The software also supports variable text, the so-called variable text is the text changed as
rules, the text will be changed automatically when one output processing. The system support

variables: date variables and serial number.
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Date variables:

Software offers a variety of date formats for customers to choose.

take the current computer system time as tine output in every processing.

Users can also set the date offset; 3 kinds: day / month /year, such as engraving the expiration

period on product packaging.

Serial number value can be serial number (0-9) or alphabetical number (A-Z or a-z).

=)
@ TrueTypefont: | B Tahoma |

& Fs.shx

<

width; |50

Char space:

Text

o/o
|0 mm
Line space: :U mm

Enable variable text

fseramo |

Prefix: !

Suffix: ‘
Start Shi; 0000
Current SN: 0000

SN Inc: ‘i

Height:

100

Enable prefix ZERO
[T]Enable sM array
Mumber Space (111
o o =
v | | | =
—r— [ Cancel ]

m [ | ——

Apply Cancel ]

If processing repeatedly a group of serial number such as ABCO001DEF, ABC0O002DEF,

ABCO03DEEF ... ABC9999DEEF.

[ Prefix] : Prefix of serial number, ABC is leading string in the example.
[Suffix] : Suffix of the serial number, DEF is the string after in the example.
[ Start SN1

in the example.

: Appointing from which number to start processing, 0001 is the start serial number

—~ 2 [ Current SN'] : the
@ TrueType font: | T Tahoma | width: |50 %
) | current processing serial
() SHY Font: N Fs.shx Char spaces [0 - p g
Text —— 0:—, a number, or specify the
serial number to
Enable variable text .
- : processing currently. Such
lDate v . .
EEEETEEn e | | 23 in the processing of a
12Hour[HH:MM][09:09] .
12Hour[HH:MM[09:09:21] group serial number, but
24Hour[HH:MM][09:09] .
24Hour[HH:MM][09:09:21] omitted one, you can
American Date[OZ!%ETIZD}lE]Z] g
Chinese Date[2012502 H07 H] 1 1
e P g?}Z”;ngfE 4 specify the current serial
Chinese Time[09BT09453218)] :
European Date Time[07/02/2012a] number to process again.
European Date[07.02.2012] .
Week Year[07/02/2012 09:09:21] [SN Inc)] : the interval
offset;  Day w|o |3 | number of  specified
sequence number.
Height: 100 mm [ Apply ] [ OK ] [ Cancel ] !
Processing from 0001 to
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9999 serial number in turn in the example, the increment is 1.

If only output even or odd serial number, you can set incremental as 2.

[ Enable reset] : when serial number processing to reset the serial number, [current SN1 will
be automatically reset to [start SN .

In the example, it is required to repeated processing from 0001 to 9999, so can be designated
9999 as reset serial number, when processing the 9999 serial number, text will automatically
change to 0001.

[ Enable prefix ZERO] : If not enable prefix zero, the system will automatically remove the
first zero in the serial number of non-zero digital. Such as in the example, if not enable prefix zero,
ABCO0001DEF will become ABC1DEF. But it is worth noting that, if we output serial number is
ABCI1DEF, ABC2DEF until ABC9999DEF, we can't set [start SN as 1, but to cancel [ Enable
prefix ZERO] to achieve, this is because, set the start SN, not only means start to process from
the specified number, but also specifies the number of significant digits. Such as set t [start SN']
as 1, the change order of the serial number is: 1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... Serial number won't
change to 10, because the effective serial number only 1place.

[ Enable SN array ] : Processing more serial number at one-time as array.

For instance:

0001 0002 0003 after processing this batch serial number, 00150014 0013

0006 0005 0004 skip to the next group directly 0007 0008 0009
0016 0017 0018 0016 0017 0018
@ Capture

Click menu [Draw] -> [ Capture] or click Edit Bar 2
BeAEHRE

ek 1.0 (32-32)

If the computer has been connected to the image device, the dialog box will be appeared.

After selected, you can collect the pictures from the specified device.

2.7 Object Selection

In the process of drawing and edit graphics, the first thing is to select the object.
When the object is being selected, in the center of this object will have a shaped mark* x ”, and
surrounded by eight control points.
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Click menul Draw J->[ Select]), or click Edit Bar [3 , switch to “Select” status. Under this status,

you can select object. The followings are five kinds of select method:

@ Click menu [Edit] > [Select All] (Shortcuts Ctrl+A) , select all objects.

@ Click mouse to select single object.

@ Select object using select box

Press the mouse and drag, as long as the box come into contact with the object will be selected.

@ Increased select object/minus select object

Increase select: Firstly, select the first object and then keep pressing “Shift” key and click or box
select to the other increased objects.

Minus select: Click “Shift” key or box selects the selected object.

@ Select object according to layer color

e T - § o=

Layer Mode Speed Power Qutput
B 100.0 300 Yes
B 1000 300 Yes
| 100.0 30,0 Yes
B 100.0 300 Yes

[ Up ] [ Down J

Right-click the selected layer, then the part of all objects in the layer will be selected.
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2.8 Object Color

The color of object: the color of the object contour. You can click the color button on the Layer
Bar to change the color of the object has been selected. The color of the pressed button is the color

of current layer.

2.9 Object Transformation

The object transformation mainly includes: object location, orientation and size. But not
change the basic shape of the object and its characteristics.

The software provides a convenient user interface for users to do object transformation. User

ASBLEO|

can mirror and rotation operation through the drawing toolbar.

You can use the Object Properties toolbar:
% 445,91 |mm *¥235.989 | mm | 100 | e mmn ' 5

0 Process NO: |1
¥ 299,208 |mm § [208.549 | mm | (100 | e n G | | ‘

You can also use the right transformation tools to transform and copy the graphics.
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|Work || Output | Doc || User | Test | Transform |

¥ =
Position:
H: : mm
LE | mm

2.9.1 Object Mirror

Object mirror: flip the selected object in the horizontal or vertical direction.

Click Edit Bar A , flip the selected object horizontally.

=]
1

Click Edit Bar ™ , flip the selected object vertically.
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| Work | Output | Doc | User | Test | Transform |

-+ ol@

[[] Disproportionate
FI=Fj=>]
o e 0O
O0-0-4

[ Apply to copy ]

[ Apply |

To mirror and copy in the horizontal and vertical direction through the mirror transformation

tools.

2.9.2 Object Rotate

Selecte the object, double-left click X

If you want to drag rotation, move the mouse to | then press the left key, dragging the

mouse to adjust the rotate angle, in the dragging process, there will be followed by rotating

wire-frame outline.
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% 445,91 |mm *¥235.989 | mm | 100 | e — A

| r r | 0 Process NO: |1
¥ 299,208 |mm § |208.549 | mm | (100 | e n _l G
Or directly enter the rotation angle in the Object Properties toolbar.

| Work | Output | Doc | User | Test | Transform

H[E 2

Rotate:

H: 0

Center:

H: 44591 | mm

v, [s00.791 | mm

[JLock rotate center
[[Jrelative center
[ )
O e O
C—F1—1
[ Apply to copy |
[ Apply l

Or use the spin rotation transformation tools to transform. In the rotations transformation tool can

be set to the center of rotation and locking center of rotation.

2.9.3 Object Size

% [445.91 | mm 4 [235.989 | i | [100 | < — |
‘ ' 100 jo/: E G 0o |9 pProcessmo:lt |

¥ [299.208|/mm § |208.549 | mm

You can set size and center position of the selected object.
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\work | Output | Doc | User | Test | Transform |

+ o]

Size:

H: |235.989 | mm

Vi 208549 | mm

[ Apply to copy ]

| Apply |

Or use the size transformation toolbar to change the size of object. You can modify the size,

whether to lock the aspect ratio, and set the position relative to the object to transform.
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2.9.4 Tilt

| Work | Output | Doc | User | Test | Transform

T O &G )&

Skew:
H: |0 ‘ Deg
v 0 J Deg
[Jilse ancher point
[ Apply to copy ]
[ Apply ]

Object can be tilted by the tilting transformation tools. It can be set the tilt anchor and the tilt

angle.
The tilt will cause distortion of the bitmap and seldom practical application, currently only

supporting the vector graphics tilt.

2.9.5 Object Array Copy

oo
Click Edit Bar Q , select object wants to copy , then click OO, the following dialog box
appears:
Array copy
XNum: 1 XSpace: 0.000
Yhum: 1 Yspace: 0.000 ls5
[ Bestrew... ][ Ok ]uancel ]
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= Width of a single graphic (mm)

il Height of a single graphic (mm)

[X Num] : The array quantity in horizontal direction

[Y Num] : The array quantity in vertical direction

[ X Space] : The graphics frame distance in horizontal direction
[Y Space] : The graphics frame distance in vertical direction

[ Bestrew] : Bestrew selected graphics in the appointed breadth.

oo

oo

Array direction, four options direction: bottom right, bottom left, upper left, upper right.

2.9.6 Place Object

Place the object is to facilitate the view or positioning. The following tools are provided by
software:

[

, selected object will be placed in the center of the page, that is, the object center

coincides with the center of the page.

K AN

, Selected object will be placed on the page upper left, upper right, lower

right, lower left, upper left corner of the object, upper right, lower right, lower left and upper left
corner, top right, bottom right, bottom left corner of coincidence.

2.10 Object Align

Select objects, then click tools on the Align Bar:

22NN 20 HES08
2 20 o

: Left alignment, Right alignment, Top alignment, Bottom alignment.

C3 m
<= L

cCl
<>

: Vertical center alignment, Horizontal center alignment, Center alignment.

H L : The horizontal equidistance and vertical equidistance of the border of the selected
object.
=0 H

: Equal width, equal height, equal size.
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Align Benchmark Object: If you press “Shift” key and select object one by one, then take the last

one as the benchmark. For frame box, take the last curves number as benchmark.

2.11 Object View

+
Move: Click menu [Edit] > [Movel , orclick “, then press on the left mouse button

in the drawing area, and drag it.

. . . .y
Zoom Out: Click menu [Edit] -> [Zoom Out] , or click ™ . Each clicking, and zoom out the
drawing area once. Move mouse to the drawing area and click, each click, mouse position as

center drawing area zoom out once.

Zoom In: Click menu [Edit] -> [Zoom In] , or click “\ . Each click it, the drawing area zoom

in once. Move mouse to the drawing area and click, each click, mouse position as center drawing
area zoom in once.
View Select: Click menu [Edit] -> ['View Select] , or click Q . Move the mouse to the drawing

area, press on the left mouse button and drag, a dash border box will show in the drawing area,
release mouse button, then the region in the dash border box will display in the drawing area with
the largest proportion.

View Page Frame: Click menu [Edit] -> [ View Page Frame] , or click " The page frame will

display completely.

View Data Frame: Click menu [Edit] -> [ View Data Frame] , or click *The selected objects

will be displayed completely.

2.12 Group and Ungroup

Edit graphics, and sometimes need to be a part of the operation as a whole (such as multi-line text
for typesetting).
Method: Select the group of graphics, and then select the menu [Edit] / [ GroupJ({Un Group]),

or directly select the toolbar o |

2.13 Important Tool

Here are some frequently-used tools. Using these important tools can make the current

documents in the graphics more orderly, and the processing of output faster.
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2.13.1 Manual sorting and the cutting point and the cutting direction setting

Software provides users a convenient tool for the manual sorting. Select [Edit] -> [ Set
cutting property 1 , cutting property dialog box will pop up. All manual sorting, and cut

points/cutting direction settings in this dialog box can be completed.

Set cutting property @
e eI EL LR SEERLEE B LT T T PR a2 [ ReOrder H Reverse J[ ReOrder ]
s J NO  Name NO  Name
1 Element1
2 Element2
3 Element3
- 4 Element4
i s 5 Element5
N 6 Elements
1

[V] showPath l' M

x|
Show path
First check the “show path”, it will display the current graphics cutting order and the cutting
direction.
Sorting Manually

Select El, this button is used to switch the current status of the operation is to edit or view.

Then you can marquee or click the graphics in the graphics display area (or click one pixel or

another list, to be processed as the first primitive. Primitives followed by repeated operations, to

check many pixels). After selecting the graphic, select , these graphics to be redirected to

complete sequencing of all graphics.

Change the direction of graphic processing
Mouse selects the graphic in the graphics display area or in the list. And then click

Reverse
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Change the cutting point
Set cutting property @
ReOrder | [ Reverse | [ Reorder |
NO Name NO Name

Element1 .>>

Element2
Element3
Element4
Element5
Element6

§
N
u
L= T R N

[¥] showpath _m i‘
X

Select the graphics that should be changed the cutting point, it will show all the nodes in the

current graphics. Select the starting point, double-click the mouse, it will change the starting point

of the current graphics. After the completion of all changes, click , the result of the

changes can be saved.

In addition to cutting property features, the software also offers some tools to change the

cutting order, cutting direction and cutting point.

Select ‘Q in the toolbar, or click the menu command [Edit] -> [ Show Path] .
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LEHEF o0aaacaeaaqoes vweaseHaeD %%
xpss peidoss 20 /% QI Qb Prowol | B AW R ® 8| 1al BF AMK® o)t o) e ) (oran|
.,|..215m”.,w..2:m.., ‘...I:DW....‘.O:ﬁ.,‘...‘ﬂ:‘".’...,y.:":ﬁ,‘...“.lzmﬁ ]
R = ~ | work [output [Doc [user [Test |[Transform|
77 | N e R =] layer  Mode  Speed  Power  Output
M ct 1000 300 Yes
7zl - I cut 1000 300 Yes
g I 1000 300 Yes
Vi g I 1000 300 Yes
|
el
M
®| ] i Co Com )
ﬁI g S Line/column setup
N 37 | Num space Dislocation  Mirror
77‘% B A 0.000 |0.000 H v
0_’1 y: |1 0.000 0.000 H v
. il rtual array || Bestre Adjust
gl Laser work
x Ex [ st ][ pause/continue ][ stop |
A 1 [ saveTouFie ][ uFieoutput ][ Download |
% 3] []Path optimize
E 3 [T] output select graphics
W e
M = s Ussiauto ]
HAHEEN EEENEN | [ [ ]
Sorting Manually

Choose the primitive that should be changed the cutting order, then the cutting serial number of

the current primitive will display in the object properties bar.

Yoo o oo k> @ GO0 Chuesnod [ B 8 W & 1 =0 @

Y 0.958 mm f 0.396 mm| 100 % | L
2500 2:0000 L5000 1000 0500 10,0007

=N

A

._0.500,

) Y\ \ |9

o

._1.000,

XK E @ | x
(S0 L

=
=

(WY

ooo

oog

ooo
R.ogo,

Enter the serial number directly in the processing number, then press the keyboard “Enter”

key, or click the plot area, the cutting order will be changed.

Change the processing direction
Click [Edit)] -> [Set cut direction], to enter the edit mode of the cutting direction. Then you can

double-click on any position on the selected graphic.

27176

© 2016 Ruida Technology. All Rights Reserved.



OFFI CI AL DI STRI BUTOR UAB ELTECHNI KA
VWAV AEONLASERS. LT | WAWV AEONLASERS. LV | WAV AEONLASERS. EE

@D

Laser Engraving Cutting Software User Manual----RDCAM V8.0 el
Change the cutting point

Click [Edit]->[Set cut point], to enter the edit mode of the cutting point. Then select the curve
that should be edited, you can double-click on the node that you want to set the cutting point to
complete the change of the cutting point.

2.13.2 Setting & Editing The Cut In/Cut Out Lines

% Default -
File(F) Edit(E) Draw(D) Config(S) Handle(W) View(V) Help(H)

DEHEF00AQAaaaRQ T 0w ~wDAHHS D W %%
pantm R w0 e Q| O ° oo 1 [ama o] o)t Jomalom] | ek

5 o = e = e o ]
300 T . T T T T . T

R{——: e P W

Drawing or importing curves, the curve is default not having any cut in/cut out lines.
If want to add cut in/cut out lines, select the objects, then click [Edit 1 -> [Edit cut in

propertyl, or click © .The following dialog box will be appeared.

Cut in and out setting @
Cutin
[T Enable
Length(mm): 3
Angle(degree): |45
Cut out
["|Enable
Length(mm): |5

Angle(degree): | 45

[ Ok ][ Cancel ]

To make cut-in/cut-out lines, first of all need to enable the cut-in/cut-out function.

There are two types of the cut-in/cut-out lines: straight line and circular arc.

Straight line cut in through three ways:

® Cut-in with angle: cut-in line and starting segment into a certain angle, counterclockwise
angle is positive

® Cut-in at center: the starting point of the cut-in line is at center.

® Cut-in from center: the direction of the cut-in line is from center to starting point, and
length is as setting.
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Cut out line

Cut in line

The arc length of cut-in is as setting.

There are two types of circular arc cut-in/cut-out: Female model and male model, as shown in

the following figure:

Female Male

The cut-out lines setting is the same as cut-in.

2.13.3 Path Optimization

Path optimization is primarily to re-order the vector graphics path.

o
Click menu [Handle] > [ Cut optimize ], or click %% ,the following dialog box will be

appeared.
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Cutting optimize handle @

[Jorder of layer

Inside to outside
| Single inner to outer v 1
Block handle
Height: |50 Dir: |Up to bott v
[]start point optimize

Auto determine start point and direction

I Ok ] [ Cancel ]

Click menu [Edit] -> [Show Path], or click |g, you can see the cutting path before and

after processing.

Laser head

Before processing After processing

Graphics cutting path is always started from the laser head position.

2.13.4 Curve Smooth

For some less accuracy curves, this function can make curves more smoothness, and processing

more smoothly.
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Click menul Handle J->[ Curve Smooth ], or click (= , the following dialog box will be appeared:

Curves smooth @

Smoothness J 95% [Jpirect smooth

| | I Apply ”FuIlFrame][ Ok H Cancel ]

Drag the smooth slider, and click button [ Applyl, before smooth and after smooth curves will be
showed in the dialog. The black curves represent the original curves, and the red curves represent

after smooth curves.

Curves smooth @

Smoothness ] 95%  []Direct smooth

| l [ Apply ][FuIIFrame” Ok H Cancel ]

You can view the graphics with dragging the mouse.

You can zoom in/zoom out the graphics with scroll wheel.

Click button [Full Framel, graphics will shown in the dialog box for largest.

After get satisfied smoothing effect, click button [ Apply), curves will processing smooth
according to smoothness settings.

Select “Direct smooth”, you can use another smoothing method.

The choice of smoothing method should be changed with the needs of the actual graphic.
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2.13.5 Check Closure

[

Click menul Handle J->[ Curve auto close ], or click System Bar ' ,the following dialog box will

Setting close error @

Close error (mm): ;:'ll 7

be appeared.

Force to close

Cunce

Close error: When distance from the starting point to ending point less than close tolerance,

automatic closing of the curve.

Force to close: Mandatory closure of all selected curves.

2.13.6 Remove the Overlap

Click menu [Handle] -> [Delete overlap] ,or click = , the dialog box appears:

Delete overlap lines @

[]Enable Overlap error
Overlap error{mm): - l

[ ok | [ Cancel ]

Under normal circumstances, do not select the “Enable Overlap error”. Only remove the
overlapping lines when two straight lines are overlapped apparently. If you need to delete
overlapping lines within a certain error range, you should select “Enable Overlap error”, and set

overlap error. Generally do not set the overlap error too large, to avoid deleting by mistake.

2.13.7 Combine Curve

)
Click menu [Handle] / [Combine Curvel, or click =t ,the following dialog box appears.
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Setting combine error @
Combine error{mm):

l Ok ] [ Cancel ]

The software automatically merges curves in the selected curves, when these curves merge
tolerance is less than the setting of combine error.

2.13.8 Bitmap Handle

Click Q , and select a bitmap, then click menu [ Handle ] -> [ Bitmap handle], or click System

EMP
Bar .
Bitmap handle @
Width: 500 Pixels
Height: 750 Pixels
H Resolution: 96 Pixelsfinch
V¥ Resolution: 96 Pixelsfinch
Brightness: 0.0%
-
3
Contrast: 0.0%
2
[[Jinvert color
[] set output resolution
Resolution(pixelsfinch)
[ pither

[ Apply to view ] [ Apply to source ]

[ Get outline ]

I I[Saveas ][FulIScreen” Ok ][ Cancel ]

In the top right of the dialog box displays the information of the current image.
Be noted that, the horizontal resolution and vertical resolution is changing with dragging scaling.

[ Apply to preview ]: Current settings is only used for preview, without affecting to the original
image, press button [ Cancel], which will return to original image state. Therefore, only used for
adjusting effect, but this way requires more time and memory space.
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[ Apply to original ]: Current settings is used for original image directly, so even finally click

button [ Cancel 1, which cannot return to the original image. Therefore, it mainly used in
multi-step operation, and the current operation of this step is necessary to do, such as general
pictures must be transformed into gray scale. This can save the computing time of the follow-up
operation.

[ Save as]: Retain the results of the previous operation, besides using [ Apply to original] can
also be exported which is facilitate to subsequent processing on this basis.

[ Gray scale] Generally, other processing is based on the gray scale, so before handling, you can
do a gray scale processing, then click button [ Apply to source] . For the gray scale occupied
smaller memory than the color image, step by step handling for large image, to avoid the lack of
memory in a certain extent.

For color image, adjust contrast and brightness, which have some auxiliary effect to following

binarization processing.

Adjust contrast:

Invert:
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Before processing After processing

Sharp:

Before processing After processing
There are three methods for binarization processing: Net graphic, Dot graphic, Black and white
graphic.
Net graphic
Net graphics need to adjust net size, and suited to process the material is not high resolution, or the
laser is relatively slow to respond.
To get the appropriate net size, you can adjust the graphic resolution and net frequency.
The higher resolution, the more fine and smooth.
The higher net frequency, the smaller net size. The lower net frequency, the bigger net size.

Generally, resolution of graphic is 500 - 1000, and net frequency is 30-40lines.
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Dot graphic
Dot graphic has good gray scale, which is suited to process the material with high resolution, and

the laser fast responds.
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AT
Black and white graphics
In most cases, the effects of color graphics transferred into black and white graphics is poor, ,

however, for some color graphics with clear outline, which is very easy to use.
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Get outline:
Bitmap handle e

Width: 52 Pixels
Height: 30 Pixels
H Resolution: 1000 Pixelsfinch
V Resolution: 1000 Pixelsfinch

Brightness: 0.0%

U '
Contrast: 0.0%
:
[ invert color
[7] set output resolution

Resolution(pixelsjfinch) | 1000

[~ pither
Net graphic
Frequency(linesfinch); |1
Dot graphic
Black And White

@) Gray scale

Sharpen

[ Apply to view ] [ Apply to source ]

[ Get outline ]

l | (rtsaeen | [Lsevess. [0k ] i)

Click “Get outline” button to extract the contour graph. As following picture showed:

2.13.9 Processing preview

Click menu [Edit] -> [Preview] , or click System Bar 2
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B 365.7mm,108.2mm
Total tine: 0:01:34.043
Light tine: 0:01:17.180
Iale interval 1686.3mm

Work interval 7718.0mm

Positi

on: 0.0mm,0.0mm
Syt
o

reogeess: |NNNNNNRRNNNRNNNA

Detet 3

Simlate Y 1.0

Software supports the preview of the documents to be processed, and you can get some basic
information through the preview. For example, the processing path of actual output, general
processing time, processing distance. The machining process can be simulated.

In addition to previewing the current edited file, you can also preview the saved rd files.

Preview rd file:
Double-click anywhere in the graphics display area. Choose the graphic you want to preview in

the pop-up dialog box. And then open it.

Ol;en @@

Look in: | () My Documents v O ¥ R
(_)Adobe Scripts ;IMY eBooks () Source Insight
| )Baidu LMy ISO Files \_)Visual Studio 2008
_)Corel User Files ‘ j My Music RO
|_JFILTERIT4 User Settings ﬁ My Pictures

_JKSDStore LMy QQ Files

)My Designs ([@1mMy Webs

< >
Files of type: | *d v

[] Dpen as read-only
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Software also supports to set the preview parameters

Right-click anywhere in the graphics display area, the configuration menu will appears.

Select “Config”, popped-up the following dialog box.

Configuration @

Full window
Config

Horizontal mirror

Vertical mirror

Background

Back color: Font color: .
Draw color{Power)

on || [ W oo

Simulate color{Power)

oo [ I W o

Idle color .

Anchor
() Top left () Top right
(O Bottom left ( Bottom right

You can match the preview graphics color to the actual output of energy. Users can easily

view whether the layer energy is true.

2.13.10 Data check

Selected to check after the graphics, click on the menu commandsl Handle J/[ data check 1},

or click system toolbar =

Data check @

Check close

[Jauto close

Check self-cross

Check cross

Check ovetlap

[JEnable error

Close check end
Mot find unclose curves
] Self-cross check end
Mot find self-cross curves
Cross check end
Mot find cross curves
Overlap check end
Mot find overlap lines

Error{mm): l 01

Error{mm): ﬁ| Check

Data check function, integration of the check close, check self-cross, check cross, check
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overlap. The user can select the check item as needed, if checked out the problem data, the dialog

box right tip will be showed. At the same time, keep the problem graphics in selected state. Check

again and again-> debugging -> check process, until all the data meet the requirements of the

processing.

2.13.11 Generation parallel lines

Selected the data to create parallel lines, then click on the menu commands the

[ Offset poly] , or click system toolbar S .

Offset poly @

Offset{mm): 0 1 | mm [pelete artwork
®1In O out O auto InjOut
L Ok J [ Cancel ]

[Handle] /

AN
J/’ : ~ \\\”\
= )

< \K

T "
- 6‘3 1 ~N
Lo Vo

Red line in the figure is the original graphic, green line is inside shrink graphic.

2.13.12 LGP design

Click the menu commands the [edit] /[LGP design 1 , or click drawing toolbar

& , then

start “LGP design” tools, the tools are specific to process, an independent function. Please ignore

this section processing content if LGP is not involved.

Open “LGP design” tools, firstly needed to design the outline.

In the tool, the defaulted create a 200 X200 rectangular LGP outline. The user can manually

create a standard shape LGP outline in the tools of "system" page.
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Parameter | Output |System
LGP cutfEngrave LGP CADBCAM System =
Speed(mm/s): 100.0 Default Paraneter | Dutput | Systen
): 30.0 Default 169 sie(om)
MaxPower(%): 30.0 Wi 20000 Heit: 200
715 blower on Tlckrsto

Scan precision 1016 dpi [ oy ]

OnDelay: 0.000 s Create LGP outine

width: B Height: 200.0
Offbelay: 0.000 ms EE RS
© Rectange. Flpse

Outline cut
7] Enable outline cutting 7]1s blower on Aoply
Speed(mmjs): 100.0 Defauit Enable LGP bk
MinPower(%): 30.0 Defaut D n
MaxPower(%): 30.0

OnDelay: 0.000 e P

OffDelay: 0.000 ms

Array parameters

XNum: 1 X Space: 0.000
YNum: 1 Y Space: 0.000
Software also supports the GesteleP ‘
Create LGP

design of light guide plate

Position: Current Posit v || UsB:Auto

made of export to RDWorks

Start |[Pause/Continue | stop |
; weUFie |(_ outputiFie ][ Download |

main program for processing )
| coscale |[ cutscale ][ Preview |

( Export LGP design

Rectangular or oval can be used to create standard GLP outline.
The user can also import a designed graphic, as the GLP outline. Click on the "import GLP
outline" button, so that you can choose the wanted file as GLP outline. Need to point out that the

outline file must be close graphics; otherwise, the system will delete it automatically.

Create LGP outline
LGP Size(mm): Width: 200.0 Height: 200.0
Width: 200.000 Height: 200.000 @ Rectangle Elipse

V| Lock ratio
‘ Apply

Apply j

If the import outline size cannot meet the requirements, users can also modify the outline size
and set up whether to leave white space edge.

Outline graphics is prepared, and then you can start on increase point of the GLP.
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Parameter |Qutput l Systen |
LGP Point(mm)

Width: 11.0000 Height: 1.0000
UpGrad: 0.0000 UpGrad: 0.0000
DownGrad: 0.0000  DownGrad: 0.0000
LeftGrad: 0.0000 LeftGrad: 0.0000
RightGrad: 0.0000  RightGrad: 0,0000

Space(mm)
Up: 2.0000 Grad: 0.2000
Down:  2.0000 Grag: 02000
Left:  2.0000 Grag: 0.2000
Right: 2.0000 Grad: 0.2000
Base line
X 0,000 Y: 0.000
Dislocation —
[V|Row [V] column
Light source
[ Left [ Right
[[1op []Bottom

‘ Create LGP

Positon:| Curent Post v~ UsB:Auto

GoScale | CutScale ” Preview

|
[ |
[ Start } [Pause/Continue H Stop ]
[ SaveUFile H OutputUFile H Download ]
l l |
l )

Export LGP design

LGP point is divided into six kinds: horizontal line, vertical line, ellipse, rectangle, reticle and
the grid.

There are 4 factors to influence the LGP effects: grid shape, grid size, grid space and base line.
The horizontal line, vertical line, elliptical, ellipse, rectangle have size and space parameters, but
the grid only has space parameters.

Baseline has relation with light source; the user can adjust the baseline according to time light
source position. In the above figure, the red-cross marker is the baseline. Users can move the
mouse to baseline, press the mouse, and then drag the baseline to the wanted position.

The LGP is divided into four regions through baseline, level baseline above defined as “up”,
and downlink below defined as “down”; the left of vertical baseline defined as left column, the
right defined as right column.

Set initial value and grad of sizes and spacing on up, down, left column, the right column
respectively, so that the user wanted effects formed.

For grid way, must set enable row/column, and then the grid can be appeared.

The system provides the light source setup for easy to use. If standard light source, you can
choose the light source and set the network parameters, no need to adjust the baseline. At this time,

the baseline display will be hidden.
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Grid way Ellipse way

Reticle way Rectangle way

Horizontal line Vertical line
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Left light source Right light source

Reticle Bottom light source
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LGP cut/Engrave
Speed(mm/s): [ Default
MinPower(%): 30.0 [] Default
MaxPower(%): 30.0
[¥]1s blower on
Scan precision 1016 dpi
OnDelay: 0.000 ms
OffDelay: 0.000 ms
Outline cut
[¥] Enable outline cutting [¥]1s blower on
Speed(mm/s): 100.0 [ Default
MinPower{%): 30.0 ["] Default
MaxPower(%): 30.0
OnDelay: 0.000 ms
OffDelay: 0.000 ms

Array parameters
X Space: 0.000
Y Space: 0.000

X Num: 1
Y Num: 1

‘ Create LGP

Position: | Current Posit v || USB:Auto

Pause/Continue ]

[ st || | stop
[ SaveUFile ] [ QutputiFile ][ Download
{ GoScale ] [ CutScale ] { Preview

Export LGP desian

The grid of horizontal line, vertical line, reticle,
ellipse, and rectangular way is output in scanning
mode.

In scanning mode, the minimum energy, maximum
energy general is the same, and on delay is 0. The
system adjusts the scanning density by adjusting the
scanning system precision; the more accurately the
scanning scan lines more closely, the lower accuracy
the scan lines sparsely.

The grid processing methods is cutting, and no
relations with scanning precision, and can be adjusted
the max./min. energy and on-delay/off-delay
according to the actual effect, generally speaking, the
min. energy is slightly lower than the max. energy.

If need to cut the outline of LGP, you can enable
contour cutting. The cutting parameter is the same as
common cutting.

If need to process multiple LGP in sequence as
array way, you can set array parameters; Array
direction is always along the origin of the machine in

the opposite direction.
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Chapter 3 System Settings

Before output graphics, the user is required to check the system settings are correct.
Click menu [Config] > [System Setting ]

Config(S) | Handle(W)  View(y
System Setting
File Para Setting

Page Setting
Password Setting

Graph Hatch
Show Array !
Show grid

3.1 General settings

etting
General settings | System Info
Axis Mirror Laser head
= - Absolute coordinate
(V] Axis X Mirror © © @ O
® & @ Map for pen axis:
(V] Axis Y Mirror
Small circle speed limit [¥] Scanning(Reverse interval
Diameter{mm) Speed(mm/s) Speed(m... Reverse... Offsetr...
1.100 10.000 50.000 11.000 2.000
2.100 20.000
3.100 25.000
4,100 30.000
6,100 35.000
8.100 40.000
< i J < i K
| Add.. || Deete | | Add.. || oDe |

Close

Axis Mirror
Generally, axis mirror is based on the actual limit location of the machine.

The default coordinate system is Descartes coordinate system, and zero in the bottom left.
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If the zero point of the machine is top left, then X-Axis do not need to mirror, but Y-Axis

needs to mirror. If the zero point of the machine is top right, then both X-Axis and Y-Axis are both

needed to mirror. In addition, this function can also use to other application for mirror.

& Default -

[E=S =N =
File(F) Edit(E) Draw(D) Config(S) Handle(W) View(V) Help(H)
UEH2F 00 aaaataqmesf »manman B%%
ea™ o cwl |B AW B(xrsl @BKANKLS
= .J-F‘.ﬁ'\'.,‘,..,1@51.'...4P-ﬁ@’ﬂ“‘,,....'“:mf,,..,’.":ﬁ......il-ﬁm' X
R =X <= ~ | work |output [Doc [ user [ Test [ Transform
ﬁ Layer Mode Speed Power  Output
ol -
S g
el
M|
& ]
(-7 3 Up Down
I g Line/column setup -
X i a3 Num space Dislocation  Mirror
- 4 x: [1 0.000 | 0.000 H v
0:' Y: |1 0. 0.000
H rtual array || Bestre Adjust |
g E— i
X 3 [ stat ][ Pausefcontiue |[ st |
A it [ savetourie ][ uFieoutput ][ Download |
£ [Jpath optinize
E, 5 [] output select graphics
I = = = UsB:Auto ]
"HHEENY EEENEE 1 TEEC=
Laser head
The laser head position is to set the laser position relative to the graphic.
|
Q0 00 00
Laser head at Top Left Laser head in Top Middle = Laser head at Top Right
1
= 00N~ 00 00

Laser head at Middle Left

Laser head in the Center
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V8 W92 W
00 00 00
I

Laser head at Bottom Left Laser head in Bottom Middle  Laser head at Bottom Right

For intuitive view, just look at the zone where the green point appears.

Absolute Coordinate

You can directly check this option when you want the graphics location in the graphics display
area corresponding to the actual work location of processing. Then the graph position will be no
longer related with the actual output position of the laser head and orientation point, but always
regarding mechanical origin as the anchor point.

Map for pen axis mirror
If machines have been installed the lift platform, and need for processing on different platform
height

Small Circle Speed Limit
On processing work, the software will automatically judge the small circle speed limit, then the set
the current speed according to the diameter. If parameter configuration is proper, it will enhance

the cutting quality greatly. Click button [Add) , [Delete] , [Modify] to configuration.
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Small circle is less than speed of the rules limiting the list of small round circle of minimum

radius, minimum radius circle at the speed of the output of the corresponding.

The speed rules of small circle is less than the minimum radius of small circle limit speed list ,
output as the minimum radius circle corresponding speed.

If the speed is greater than maximum speed of the limit list, the speed only associated with
the speed of the layer.

If the speed is in the list, set the output speed as listed.

If the speed got as limit requirements is faster than the layer setting speed, output as the layer

speed.

Scan backlash

When laser scans the graphics in two-way maybe cause the edge of the scanned graphics
uneven due to the relationship between the machine belt tensions. Therefore, increase backlash to
correct it. It has the specific backlash for the certain speed. Generally, the faster the speed, the
greater the backlash.

(O Add backlash
Click the “Add” button, the screen will pop up as shown in below figure:

' Scanning(Reverse interval)

Speed(mm/s) 1
Reverse interval(mm) 0

Offset repay(mm) 0

[ Ok ] [ Cancel

Set speed, backlash and offset compensation, click “OK”, the value to be inserted into the list
of backlash.

2 Modify backlash
Double-click the left mouse, scanning (reverse gap) need to modify the reverse item, then the

popped-up screen shown in figure.

Scanning(Reverse interval)

Speed(mm/s) 50|
Reverse interval(mm) 11

Offset repay(mm) 2

[ Ok ] [ Cancel

In the interface, you can modify the corresponding backlash to current speed.
(3 Remove backlash

Right-click, scanning ( backlash) block to delete the to be deleted item, then click the
49/176
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[ Delete] button.

3.2 System Information

Setting

General settings | System Info |

Vendor password: ‘ Input

Mainboard version:

l Upgrade

It needs to entry the manufacturer parameters password to view the motherboard operation

information

Setting

| General settings | System Info |

Total on time{hour:min:s):

Total processing time{hour:min:s):

I | S | S—

Previous processing time({hour:min:s:ms):

Tatal laser on timefhour :min:s):

Total processing times: J

¥ Total traval{m):

Y Tatal travel{m):

Mainboard version:

’ Upgrade

Total on time: The total time of motherboard working
Total processing time: The total time of processing, including the time of jump moving.
Previous processing time: The time of the last processing
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Total laser on time: The time of the laser processing

Total processing times: The number of completed processing, not include the processing
forcing to end.

X total travel: The total travel of motor X.

Y total travel: The total travel of motor Y.

Motherboard version: The version of the current controller.

The function of upgrades:
If the board has additional new functions, the manufacturers will provide the update file (*.
upd format), the user can load the upgrade file to upgrade the motherboard. After upgrade, click

"Reset" on the control panel to reset the motherboard before use.

3.3 User parameters

Work lOutput I Doc ‘ User ITest lTransform’

B Cut parameters -
Idle speedimm;s) 300.000 ' ‘
Idle Acc{mm/s2) 2000.000 =
Idle Delayims) 0.000
Start speed(mm/s) 20.000 (2
Min Acc(rm,s2) 500.000
Max Acc(mmjfs2) 2000.000

Acc factor(0%-200%) 80
GO Acc factor({D%-200% 120
Speed factor(0%-200% 80
Key setting

=] Sweep parameters
¥ Start Speed(mm/s) 20.000

w CHavk Crmandfrara ie) a0 Nnn

Open Save Read Write

The user must read the board parameters before operating the user parameters.
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3.3.1 Cut parameters

==l Cut parameters -
Idle speed(mm/s) 300.000
Idle Acc({mm/fs2) 2000.000
Idle Delay(ms) 0.000 =
Start speed(mm/s) 20.000
Min Acc(mm,s2) 500.000
Max Acc{mm/s2) 2000.000

Acc factor(0%-200%) 80
GO Acc factor{0%-200% 120
Speed factor(0%-200% 80
Key setting

Idle speed: this parameter decides the max. speed of all lines not emitting beams during the
operation of the machine. This parameter should not be lower than the lower of the jump-off speed
of the X-axis and Y-axis and not exceed the higher of the max. speed of the X-axis and Y-axis, if
the user setting is illegal, the controller will automatically take this parameter in the
above-mentioned rang; A higher idling speed can shorten the operation time of the entire figure,
while excessively higher idling speed may cause dithering of the tracks, therefore, you should take

all relevant factors into consideration when setting.

Idle Acc: The acceleration speed of idle walking, matching to the idle speed, if you set too slow,
the actual speed may not reach the setting value; if too fast, the mechanical structure may not
withstand and cause to dithering. Generally, the idle acceleration is a little bit higher than the

cutting acceleration.

Cutting Acc: the acceleration of cutting speed (cutting speed is the layer speed of the layer

parameters).

Acc factor: the coefficient of idle walking speed, the greater the ratio, the greater the idle speed.

Go Acc factor: the coefficient of cutting speed, the bigger the ratio, the greater the cutting speed.

Turning speed: the minimum speed at the turning corner in cutting process. You can reduce the

turning speed properly when processing the jagged material.

Turning Acc: it should match the turning speed.

Cutting mode: there are 3 kinds of cutting mode: precision cutting, fast cutting, ultra-fast cutting.

The user can choose it according to the actual applications.

Acc. mode: S-mode acceleration and T-mode acceleration. Generally, the S-mode acceleration is

more smoothly and T-mode acceleration is faster.
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3.3.2 Sweep/Scanning parameters

=] Sweep parameters
¥ Start Speed(mm)/s) 20.000
y Start Speed(mm/s) 20.000

¥ Acc(mmyfs2) 3000.000

y Acc(mmyfs2) 2000.000
Line Shift Speed (mmjfs) 150.000

Scan Mode Cornrnon Mode

Facula Size{S0~99%) 93.000

X Start Speed, Y Start Speed: the scanning start speed, there is no need to accelerate from
0 in the use of stepper motor dragging, but can start working directly from a speed to shorten the
overall processing time, but the speed cannot be too high, because the X, Y axial load is different,

generally the initial speed of X-axis is slightly higher than the initial speed of Y-axis.

X Acc, Y Acc: match with the scanning speed (the layer speed in the layer parameters), if set
too small, the scan speed to be a longer distance, will influence the scanning efficiency. The
machine can be set according to the actual structure and load conditions. For X, Y axis load is

different; generally the acceleration of the X-axis is much higher than Y-axis.

Line shift speed of scanning: this parameter is specially used to control the max. speed of
the scanning to shift vertically from one line to the next below line. If during the scanning, the line
space is too large or the block space is too large when scanning block, and should precisely
positioning for each line or block, you can set the line shirt speed of scanning to a lower value.
This parameter cannot be less than the jump-off speed of the corresponding axis during the line
shift and cannot be higher than the max. speed of the corresponding axis during the line shift, if

the setting is illegal, the controller will automatically set this parameter within the range above.

Scan mode: There are two modes for your selection: general mode and special mode, in general
mode, there is no any treatment during the scan, in special mode, light spots will be treated. If the
special mode is activated, the power of the laser should be increased and correspondingly, the light
spot percentage will be lower and the laser power attenuation will be higher, to achieve the same
depth of scanning, the laser power should be higher. The purpose to select the special mode is to
make the laser to emit beams at high power and in short period, during deep scanning, the effect of
flat bottom can be achieved, however, if the light spots are improperly adjusted, this effect may
not be achieved and the working mode of high power and short period may influence the service

life of the laser. The default mode is the general mode.

Facula/Spot Size: When in general scanning, the parameter is invalid; when in special mode, the

parameter is valid. Controller will keep the parameter from 50% to 99% .
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3.3.3 Home parameters

=] Home para
Home speed(mm/s) 150.000
Auto home X Mo
Auto home Y No
Auto home 2z No
Auto home U No

—

Home speed: This parameter determines the machine speed of returning to origin. When the
machine is larger breadth, to set the higher reset speed, but cannot too larger.

X, Y, Z, U Auto home: All the single axis can be set whether should reset when power-on.

3.3.4 Feeding parameters

=] Feeding para
Delay before feed(s) 0.000
Dealy after feed(ms) 0
Progressive feeding No
Progressive feeding repa 0.000

Delay before feed: when using the feeding device, a single delay before feeding, the user can
arrange such as sorting material at this time.

Delay after feed: refers to material feeding device to reach the designated position, which need
stability for a period of time before processing.

Progressive feed: feeding device sends the material to in-position line by line, a way of feeding.

Progressive feed repay: there may be some error when progressive feed.

3.3.5 Go Scale parameters

[ Go scale para
Go scale mode Close laser
Go scale blank{mm) 0,000

Go scale mode: close laser go scale, open laser go scale, the corners go scale.
Go scale blank: When go scale, can be based on the actual image size to keep some blank on
the up/ down/left/right direction to ensure containing the actual graphics completely.
This setting is related to the go scale function of operation panel, while no relation with the

software.
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3.3.6 Other parameters

=] Other
Array processing Bi-dir Array
Return position Qrigin 3
Focus depthirmm) 0.000
Backlash X(rnm) 0.000
Backlash Y {rnrm) 0.000

-

Array mode: you can choose the swing mode and the one-way mode. The Swing mode: cutting
the array back and forth in order; the One-way mode: always cutting the array from one direction
to another. If One-way mode is selected, all array units have the same movement modes and the
same liquidity of movement, however, this mode will take more time than the swing mode. The

default mode is the Swing mode.

Return position: the mechanical origin, the locating point and no return, this parameter decides

the laser head stop position when finished each processing.

Focus depth/length: Auto focus operation of corresponding panel.

Backlash X, Y: compensate the backlash caused by the machine drive.
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3.4 Document Management

| Work | Output | Doc  |User | Test | Transform |

Number File Name Time(H:M:5:MS)

[ Read ] [ Process ] [ Download ]
[ Delete ] [ Cal time ] [ Upload ]
| Delete Al |

Read
Click button” Read”, the software will communicate with the controller, read the list of files on
the controller.

After read controller successful, file information will be displayed in the document list.

Download
Click button “Download”, will pop up the file dialog, select *.rd downloaded file, then the file will
be downloaded to the controller.

If the download is successful, the document list will update.

Process
Select the file to be processed from the document list, and click button “Process”

The controller will start the specified document.

Delete
Select the file you want to delete from the document list, and click button “Delete”. The controller

will delete the specified document. If the deletion is successful, the document list will be updated.

Delete All

Automatically remove all file in the controller, and update the document list.

Cal time

Motherboard supports processing files towards hours worked. Select the file to calculate the work
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hours worked and click the button. Calculation to be completed, the control panel will be
prompted to complete the calculation. And then press” read” button, the working hours will be

shown in the list.

In addition, when the document processing operation performed, the working hours information

will also be covered by the actual processing work.

Uploading

Read the selected offline files on the controller, and saved to the computer.
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Chapter 4 Processing Output

Laser work
[ Start ][ Pause/Continue ][ StoQ__.].—/ Processing control
| saveTouFie || UFieoutput || Download |
[l path optimize Cut scale

Lavyer settings  [Mics
Device

Position: [Cur rent position '] Search device
| USB:Auto — 7
4.1 Device Ports

2 different ways to link devices: USB and network. Click USB automatic button, set link mode
and port in the popup dialog box.
Current Position: Laser head backs to the position before processing.

Original anchor point: Laser head backs to last anchor point, the anchor point may be set by panel.

Machine zero: Laser head backs to the zero of the machine.

USB port setting

=3

Machine name: machine

Port NO: Test

==
® UsB: [ add ][ oelete |[ modify ok ] [ cancel
» Machine Port
i = machine A
IP address setting
Mahnename: macine |
P 192168, 1 .10
[ add ][ pelete ][ Modify

Machine g

Device machine 192.168.1.100

Position:
( USB:Auto

Anchor point
Machine zero

USB: If the computer connects to one laser machine, the option can be set to “auto”, the software
will determine the link port of device automatically.

When computer connects to more than one laser machines, click “add”, and click the check
box to add which needed device.

Click [add] or [modify], will pop up the dialog box as above showed, then click [test]
to test whether link with the device successfully.
Network: If the computer is connected to one laser machine, click “add”, enter name and IP
address of machine to be linked.
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When a computer is connected with many sets of laser machines, click “add”, and click the

check box to add which needed device.

Click [add)] or [modify], will pop up the dialog box as above showed, then click [test]
to test whether link with the device successfully.

Searching already connected device at present, and choose the machine corresponding to the

IP address from the drop-down list.

4.2 Layer processing

First, check “according to layer order” in [Handle] -> [ Path optimize] , then click “OK” to
exit.

Layer reorder: Click button “Up”, “Down” can adjust the layers, or drag the layer to the
specified location directly.

Besides, you must check the “Path optimize” option.

4.3 Graphic Positioning position

Setting laser head back position when finished processing. (Current position/Original anchor
point/Machine zero).

Current Position: Laser head backs to the position before processing.

Original anchor point: Laser head backs to last anchor point, the anchor point may be set by
panel.

Machine zero: Laser head backs to the zero of the machine.

4.4 Go Scale & Cut Scale

For example “Go Scale”, as the following figure shown, the graphic is actual circle, and the red
rectangle outside the circle is the smallest rectangle, click button “Go Scale”, laser head will run

along the rectangular path once.

/

For Example “Cut Scale”, as the following figure shown, the graphic is actual circle, and the red

rectangle outside the circle is the smallest rectangle, click button “Cut Scale”, laser head will be

cut along the rectangle.
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4.5 Start/Pause/Stop/Save as off-line File/ off-line File

Output/Download

Start: Output the current graphic to the machine for processing.

Pause\Continue: Click “Pause”, stop the processing work, and then click the button to working

continually.
Stop: Stop the current processing work

Save as off-line File:
Save current file as RD format off-line file, for U-disk offline processing (copied to other memory

board for full offline operation) .

Off-line File Output:
Output the offline file (RD format), after saved, click “Off-line File Output” to select rd file to

processing.

Download:
Save the graphics process data though processed to file, download the file to machine, so the user

can start output and process the file through the machine panel.

4.6 Output the selected graphics

Checking the output selected graphics, then click “process” “Save as off-line File”, only output the
selected part.

4.7 Path Optimization

Checking “Path Optimization”, and then executing path optimization before process or save
the off-line file.
If “Path optimization” function has been used in graphics operation (referring to 2.13.3), then

not check Path Optimization, which can shorten the waiting time.
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4.8 Test

Work | Output | Doc User | Test Transform

Current Position ] =3
Y=
7=2
Axis Move

Offset(mm)
Speed(mm,fs) 50
. [Imove Frenb origin
¥- Z
[C1 ¢ Light

Single axis motion control, only can control one axis motion each time. You can set the

motion distance and speed, if motion on-laser, can set the laser power when in motion.
If move to the appointed absolute position of mechanical origin, check “Move from origin”,
so the step distance is the absolute position related to mechanical origin.

Take X-axis as example, assuming the current position is 100mm, the step distance is set to
10mm, then move once, so the new position will be 110mm. If check “Move from origin”,
movement time, then move once, the new position will be 10mm, and moving repeatedly , but the
position will be no longer changed.

Note: According to controller rules, the absolute position is no negative value in the whole
breadth. If you check “Move from origin”, and set the step value as negative, then the machine
will hit the limit.
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4.9 Output Setting

Work Output | poc User | Test || Transform

[JEnable rotate engrave

Diameter{mm): |

Speed(mmjs): ;,

[T]Enable feeding

Feeding Count:

Distance{mm):
[]Backlash reapy optimize

[TJEnable offset of Laser2

X '

4.9.1 Rotating Engraving

[ Enable rotary engrave]: After enable engraving, the actual precision of Y-axis will be based on
diameter and circle pulse setting and axis pulse precision setting. In addition, the Y-axis breadth
will be switched over between rotating and plane processing method.

[ Diameter): The diameter of the parts to be processed.

[ Circle Pulse]: The motor pulse when the workpiece rotated one circle.

[ test 1 : Testthe working speed.

[ Speed] : The working speed of testing.

The function is to facilitate the users to change parts, and different sizes of the workpieces are not
very big. When the workpieces are in large difference, it is recommended to modify the motor step
directly.

Rotary engraving is only when using the rotation axis to replace the Y-axis.

4.9.2 Feeding Setting

You must enable the feeding before using feeding function.
After setting feeding parameters and completing one process, the feeding axis will be feed as
feeding length, and repeat the process, until the processing times reach to feeding times.
If the machine is not equipped with feeding devices, in general, enable the feed ban.
62/76

© 2016 Ruida Technology. All Rights Reserved.



OFFI CI AL DI STRI BUTOR UAB ELTECHNI KA
VWAV AEONLASERS. LT | WAWV AEONLASERS. LV | WAV AEONLASERS. EE

@D

Laser Engraving Cutting Software User Manual----RDCAM V8.0 el

4.9.3 Optimization of Backlash Compensation

If the machine has backlash (such as seal dislocation of cutting graphics), this option can be
checked.

4.9.4 Laser head 2 offset

In need of 2 laser heads working collaboratively to complete the same graphics processing,
generally, laser 1 to define the graphics location, and then if laser 2 can cooperate with laser
laccurately, so need to specify the offset between laser 2 and laser 1.

This function is usually used in the machine with two different power laser tubes, because

different power, different work.

Such as, some machines equipped with two different powers of laser tubes, one is responsible

for cutting, and the other is responsible for engraving.

4.10 Layer Settings

Work [Output I Doc l User I Test l Transform |

Layer Mode Speed Power Qutput

- 100.0 300 Yes
B o 100.0  30.0 Yes
B 100.0 300 Yes

[ Up ] [ Down
Line/column setup
Num space Dislocation Mirror
x: 1 0.000 0.000 [ [Fv
y: 1 0.000 0.000 ([[CIH [Clv

[ Virtual array ]LBestrew... J{ Adjust ]
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4.10.1 Line/column setup

Line/column setup is for array processing to the processed graphics conveniently.

X numbers and Y numbers are the columns and rows of the array respectively.

X intervals and Y intervals, are the column spacing and line spacing of the array respectively.

Interval and dislocation are the adjustment of array.

Adjust the X, Y intervals making graphic layout more closely, which can be adjusted directly
below the interval and dislocation, making the graphics in selected state, and then through the
keyboard to adjust, and can be displayed scaling by rolling the mouse, make the spacing of the
adjustment process more precisely.

To set line/column spacing according to the size of the wide and the current user, to
determine how much ranks can output the most listed (i.e. X number) how many lines (i.e., Y

number). Click on the button [Bestrewing breadth ], pop-up interface as shown in below Figure:
Bestrewing breadth X

X breadth(mm): 2]

Y braddth(mm): 2

[ Ok ] [ Cancel

Press “OK”, the software can automatically calculate the entire width of the ranks of the
arrangement number.
[ dislocation ] : For some graphics, in arrangement, the dislocation arrangement can make the

arrangement more compact.

[ mirror] : Objects flip in a horizontal or vertical direction.

[adjust] : Click [adjust] to adjust the row spacing and dislocation distance when arranged
some of the smaller movement.

[ application to copy 1 When the array setting, chosen the graphics which need copy, click
[ application to copy 1, so that can duplicate array graphics.

In the layer list, double-click the layer which need edit, then will pop up layer parameter dialog

box.
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The left color bar, representatives of the current graphics layer, to choose different color, can be

switched between different layers, modifying multiple layers parameters at once.

[ Load parameters from library ]

Layer Parameter

m

aver: |
Is Qutput: |Yes [ ‘
Speed(mm/s): 100 [ Default
If Blowing: |Yes [+ |
Processing Mode: | Cut vl
Min Power(%) Max Power(%)
“]1: 30 30 [ Default
@]2: 30 30
Open Delay: 0 ms
Close Delay: 0 ms
(V] Laser through mode
Through power: 50.0 %
~7 | Ok ] [ Cancel

In layer list, double-click the edited layer, the layer parameters dialog box will be popped-up.

The layer parameters are divided into two parts: public layer parameters and proprietary
parameters. Public layer parameter is effective layer parameters no matter how the layer
processing type;

The other part is proprietary layer parameter, when the layer of processing type changed, the

corresponding parameters will also be changed.
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4.10.2 Laser Scan Parameters Setting

Layer Parameter
L [ Load parameters from library J
]
- Is Output: |Yes (¥
Speed(mm/s): 100 [ pefault
If Blowing: |Yes v

Processing Mode: | Cut v

Min Power(%) Max Power (%)

[#]1: 30 30 [ pefault
@2 30 30
Seal: 0.000 mm | Advance...
Open Delay: 0 ms
Close Delay: 0 ms

[¥] Laser through mode

Through power: 50.0 %

E’ l Ok ] [ Cancel ]

Layer: Software distinguishes the graphics processing technology parameters from different

layers. For scanning processing methods, multiple bitmaps in the same layer will as a whole

picture output, if each bitmap output individually, it can be placed in different layer.

Is Output: 2 options:”yes” and “no”. Choose “yes”, the corresponding layer will output

processing; Choose “no”, no output processing.

Speed: The processing speed corresponding to processing method.

For cutting processing, the slower speed, the better processing, the smoother track; the faster, the
processing effects, the worse the track;

For scan processing, the slower speed, the more depth scanning at the same energy, the thicker
scanning trace, the scanning resolution also reduced.

The faster speed, the thinner depth scanning at the same energy, details distortion increased. For
dot processing, the main change is idle speed.

If, check the "default", the actual speed is determined by panel setting speed.

If Blowing: if the machine connected external fan, and fan has enabled, then if choose "yes", then
this layer in data processing, will open the fan, otherwise, will not open the fan. If disable the fan,

no matter choose "yes" or "no", that is meaningless.

Processing methods: the method of processing corresponding layer;

If the current selected is vector layer (i.e. color layer), it includes three choices: laser scanning,
laser cutting, and laser dot marking;

If the current selected is a bitmap layer (namely BMP layer), only includes one choice: laser

scanning.
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Laser 1, laser 2: corresponding to the controller laser signals channel 1 and channel 2 output. If it

is only head machine, the channel 2 laser is meaningless.

The minimum power, the maximum power: the power values range is 0 to 100, which means
the laser strong or weak in processing; Big value, the laser is strong; small value, the laser is weak.
Minimum power is less or equal to the maximum power.

Different processing types have different meanings.

For cutting processing, the actual power is followed with cutting speed, lower speed, lower energy,
high speed high energy, so that we can guarantee the whole process of cutting energy evenly. So
the minimum power corresponding to the energy at minimum speed, generally the minimum speed
is 0, but if set takeoff speed, so the minimum speed is takeoff speed; the maximum power

corresponds to the layer speed.

The minimum power and the maximum power setting procedure:

1> Setting the minimum power and the maximum power as the same value, synchronous
adjustment. Until all the cutting curves are already appear.

2> The maximum power is fixed, and reduce the minimum power gradually until the energy of the
cutting curve at the lowest level, and all the connecting parts can be processed.

3> If not yet to the best effect, you can fine-tune the maximum power, and repeat step 2.

If cut through, the minimum power and the maximum power have no significant differences,
which can be set to the same.

For scan processing, ordinary scanning, the minimum power and the maximum power must be
consistent. When slope engraving, the minimum power is the power of the slope crest, the

maximum power is the power of the slope bottom.

top

Bottom

Minimum power is smaller, so the slope crest is wider, the details are undistinguished.
Minimum power is larger, slope is not obvious.

For dotting processing, set the minimum power and the maximum power the same.

If checked "default", the actual power is determined by panel setting power.

Click the button "advanced", you can set other layer parameters.

Open Delay: 0 ms
Close Delay: 0 ms
[¥] Laser through mode

Through power: 50.0 %
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Seal: Cutting closed graphics when the seal is not closed, you can close it with the sealing

compensation. But if the sealing is misplaced, no compensation, clearance compensation
optimization can be used to compensate, or use the backlash compensation in the user preferences.
Open Delay: open punch time/ open delay.

Close Delay: close punch time/ close delay.

Laser through mode: If checked, the light switch delay is the laser through time.

Through power: Refers to through objects movement in unit time of the work power.

Other layer parameters @

["]Enable pen up and down
mm

' mm
Speed:{mm/s):

Point —
Dot interval(s) a

Extend IO output

[J1o1

t Ok | [ Cancel ]

[ Pen up and down] If machines have installed the lift platform, and need to process in platform
at different height , you can enable this function.
Here, the write position corresponds to the platform in which height on processing, the pen up
position corresponding to the height where the laser head will not interfere with the process
workpiece before idle walking. If confirmed the laser head won’t interfere with the workpiece, so
no need to set the pen position.
Operation methods:
1> Enable pen up and down.
2> Enable pen-down position, manually control the keypad on the control panel to move the
platform to the graphics processing plane, adjust the focal length, then click "read", and
then set up pen-down position.
3> Enable pen-up position, manually control the keypad on the control panel to move the
platform to the height where the laser head will not interfere with the workpiece, and
through the panel key moving the laser head to confirm there is no interference, click
button "read", and then set pen-up position.
[ point]

Here dotting is especially for dot primitive which created by drawing tool create, or imported from
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DXEF file. And there is no relation with the current layer process method which no matter cutting

or scanning, primitives in graphics always output as dot primitive.
The dotting movement speed is layer speed; the dotting power is the maximum power of layer
laser.

[ Laser Enable]
When the machine is equipped with two-way laser, usually the two-way will output at the same
time. But the user can set “laser enable”, making one way no output.

[ The joint IO output ]
All the way and the layer associated 10 output, obligate function.

Other cutting param

[¥] Enable sew compensation

Sew width 0.1 mm

l Ok ] [ Cancel ]

[ Enable sew compensation] : Use seam width compensation can compensation which caused by
laser cutting seam size of the graphics and graphic deviation of actual cutting out, seam width
compensation applies only to closed graphics.

[ Sew Direction] : According to the actual need to set up, such as cut a round, if you want to keep
the circle is cut off, you should set the direction of compensation to outward, If want to keep the
hole, should set the direction of compensation to inward.

[Sew width] : The sew width of laser cutting.
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4.10.3 Laser scanning parameters settings

Layer Parameter

(3w

[ Load parameters from library ]

| 3

Layer:

Is Output:
Speed(mm/s):
If Blowing:

Processing Mode:

=
Yes . v

100 [] Default

Yes v

Min Power (%) Max Power(%)

@1 30 30 [7] Default
@22 30 30
Negative Engrave Optimized Scan
Output direct [} independent output
[C]Ramp Effect
Ramp Length: |0 T
Overstriking: |Un-process &
Scan Mode: |X_swing | v
Interval(mm): 0.1
z] [ Ok ] [ Cancel ]

Layer Parameter

Load parameters from library ]

all
=

30

Scan Mode:

Interval(mm):

Layer:

Is Output:
Speed(mm/s):
If Blowing:

Processing Mode:

Min Power(%) Max Power(%)

[ Negative Engrave

[ output direct [} independent output

[T]Ramp Effect

Ramp Length: |0 —~—
Overstriking: |Un-process | v

Yes |~

100 [ Default

Yes 5

son |-

30 [T pefault

30

[] optimized Scan

X_swing v

0.1

[ ok

]

] [ Cancel ]

On the left of the dialog box is vector scanning parameters settings, on the right side of the dialog

box is bitmap scanning parameters settings.

The vector data does not support the negative engrave, optimized scan, output direct.

Negative engrave: In normally scanning, laser emitted from black spots in the bitmap, no laser in

white spots. Choose the negative engrave, laser emitted from white spots in the bitmap, no laser in

the black spots.

Optimized scan: choose “optimized scan” will automatically adjust the users setting “scanning

interval” to the best value, the scan effect would be the best. Otherwise, according to “scanning

interval” to scan, generally choose “optimized scan”.

Direct output: For gray scale bitmap, output as the actual graphics gray.

Primitive output respectively: for vector graphics, primitive output respectively outputs the

gathered closely vector primitive engraving respectively, according to the vector primitive position

relations.

If not checked “Primitive output respectively”, it will engrave the whole vector graphics as

one vector graph.

For a bitmap, if not checked “Primitive output respectively”, the system will automatically

output a bitmap in the same layer as a whole output.

If checked “Primitive output respectively”, the system will be in a single output bitmap.

Ramp effect: making the scan graphic edge appeared slope and stereo effect.

Font Bold: including not processing, scanning the font, scanning the bottom. Generally choose
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not processing.

Scanning the font means the scanning part is font, and also called Yin engraving.

Scanning the bottom means the scanning part is bottom, and also called Yang engraving.

Notice: when choose the slope effect, pleas choose not processing in Font Bold, otherwise, the
ramp effects will be influenced.

Font Yin engraving: no frame with the text, scanning the text, as below:

Welcome

Font Yang carved: frame with the text, scanning the bottom of the graphics, as below:

M

Scanning mode: horizontal one way, horizontal two-way, vertical one-way, vertical two-way.

Horizontal one way: the laser head scans the graphics back and forth in the horizontal
direction, but only emitting laser when in one direction, such as: when the laser head emits laser
when scanning from right to left, but no laser from left to right.

Horizontal two-way: the laser head scans graphics back and forth in the horizontal direction.

The vertical one way: the laser head scans the graphics back and forth in the vertical direction,
but only emitting laser when in one direction, such as: when the laser head emits laser when
scanning from up to down, but no laser from down to up.

The vertical two-way: the laser head scans graphics back and forth in the vertical direction.

Note: Generally use horizontal two-way scanning mode.

Scanning interval: the distance between the laser head scans this line to the next line. The
smaller the interval, the deeper scanning graphics; conversely, the lighter scanning.
Suggestions: (1) For vector layer (i.e. color layer), scanning interval is below 0.1 mm
(2)For a bitmap layer (i.e. BMP layer), scanning interval is above 0.1 mm

Then change the max. & min. power, and make the graphics depth achieving the ideal effect.
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4.10.4 Laser Dotting Parameters Setting

Layer Parameter
aver: [

Is Qutput: | Yes S
Speed(mms): [100 [ pefault
If Blowing: | Yes s

Processing Mode: Dot v

Min Power{%) Max Power(%)

Laserl: |30 30 ' [JDefault

- s The emitting time for laser dot at one point the
Laserz: ‘30 § ;30 process. The higher the value is, the darker the dot

/ is; if reverse, the weaker.

Dot time: 01 s
T / The interval between the dots
Dot interval; S| mn
| I
Dot length: U —+—#— Draw dash line

[[]Center d\ I

Only dot in the center

[ Ok ] [ Cancel ]

4.11 Vendor parameters

4.11.1 Motor parameters

X/'Y/Z/U-axis parameters

Direction Polarity: Direction polarity modification can move the motor to the opposite direction.
The modification purpose is to make the axis moving to the origin when resetting. If this axis

moves far from the origin on resetting, it means the direction polarity setting is wrong and should
be modified.

Spacing/limit Polarity: it is used to set the high and low level mode of spacing/limit signal. When
the motion axis arrives at the spacing/limit position and input a low-level signal to the controller,

the spacing/limit polarity should be set to negative at this time.

Breadth: The farthest distance of the axis moving, depending on the actual situation.

721776

© 2016 Ruida Technology. All Rights Reserved.



OFFI CI AL DI STRI BUTOR UAB ELTECHNI KA
VWAV AEONLASERS. LT | WAWV AEONLASERS. LV | WAV AEONLASERS. EE

@D

Laser Engraving Cutting Software User Manual----RDCAM V8.0 el

Origin Offset: if this axis enabled hard limit protection, it should be 2~5mm. If set 0, the axis
moves to the min. coordinate 0, which might make the limit effective, so will trigger the hard limit
protection wrongly and the machine will stop urgently. If disable hard limit protection, the value

can be set 0~5mm.

Control Mode: Double PWM and direction + single pulse are optional; it is configured with the

motor driver types. In general, direction + single pulse is selected.

Motor Stepping: it means the impulse equivalent, the absolute distance by the corresponding
motion axis when a pulse is delivered to the motor. Prior to the correct setting of this value, a
larger rectangle can be cut by the machine (the larger the graphic is, the smaller the error is). The
motor stepping can automatically be calculated according to the graphic length and measuring

length.

Hard limit/spacing Protection: it is used for whether the hard-spacing protection of this axis is
enabled.

PWM rising edge effective: apply to set the pulse signal of motor driver. When this option cannot
be enabled, the falling edge effective; this option enabled, the rising edge effective.

Reset Enable: if the machine is configured this axis, “Reset Enable” should be opened; if no,
“Reset Enable” should be prohibited. This parameter is mainly to control the “Reset Enable”
option in user parameters and “axis reset” in function keys, to prevent user to reset one axis which

is not exist in real.

Jump-off Speed: it means the speed of the motion axis in direct start from the idle condition. If
this value is excessively large, it will make the motor lose steps, jar and even squeak; if small, it
will reduce the running speed of the whole figure. If the inertia of the motion axis is larger (the
axis is heavier), you can set a smaller jump-off speed; if smaller (the axis is lighter), the jump-off

speed can be increased. For example, the typical value is 5~30mm/s.

Maximum Speed: it means the maximum limit of motion speed that this axis can bear. This
parameter has something to do with the driving force of motor, the inertia of motion axis and its

drive ratio. For example, the typical value is 200~500mm/s.

Maximum Acceleration: it means the maximum acceleration of the motion axis in accelerated or
decelerated motion. If the acceleration is set too large, it will make the motor lose steps, jar and
even squeak; if too small, it will cause the reduction of acceleration so as to reduce the running
speed of the whole figure. For the axis with larger inertia, such as Y axis corresponding to the
beam, its typical setting range is 800~3000mm/s2; for the axis with smaller inertia, such as X axis

corresponding to the car, its typical setting range is 8000~20000mm/s2.

73176

© 2016 Ruida Technology. All Rights Reserved.



OFFI CI AL DI STRI BUTOR UAB ELTECHNI KA
VWAV AEONLASERS. LT | WAWV AEONLASERS. LV | WAV AEONLASERS. EE

@D

Laser Engraving Cutting Software User Manual----RDCAM V8.0 el

Key parameters

Key Jump-off Speed: it means the starting speed to move the axis by way of the keys on the
keyboard, which can’t be higher than the jump-off speed.

Key Acceleration: it means the acceleration to move this axis by way of the keys on the keyboard,
which can’t be higher than the maximum acceleration of this axis.

Key Reverse: to control the motion direction when move the axis by pressing key manually.
When set the direction polarity parameters correctly, if press the direction key on the panel, the

axis will move to the reverse direction, so enable this item.

4.11.2 Laser parameters

Laser Tube Configuration: single laser and double lasers are available for option and set in
accordance with the laser-tube quantity provided by the manufacturer.

Laser Types: glass tube, RF laser (not need pre-ignition pulse) and RF laser (need pre-ignition
pulse) are available for option.

Laser Attenuation Quotiety

Laser Tube Enable: when there are double laser tubes, user can enable laser 1 and laser 2
respectively.

Maximum Power

Minimum Power

Laser PWM Frequency

Pre-burning Frequency

Pre-burning Pulse width: when the laser is RF laser and need pre-burning pulse, you can

configure the features of pre-burning pulse by pre-burning frequency and pre-burning pulse width.

Water protection enables: When the water protection enabled, the controller must connect the
wiring, otherwise the machine will not emit laser. If disable, no need to connect the water protect

wiring, controller will not test.

Laser PWM Frequency is used to set the pulse frequency of control signal used by the laser, in
general, glass tube is about 20KHZ, RF laser is about SKHZ; the maximum/minimum power (%)
is used to set the limit power of the laser, that is to say, during running, the maximum power set by
the user which can’t be higher than the maximum power and the minimum power set by the user
which no less than the minimum power. When the laser power is attenuated after using for a time,
then can tune the laser power by the attenuation quotiety; if no attenuation, the attenuation

quotiety is 0.

% If it is only provided with the single laser, it will show the one-path parameter.

Prompt
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4.11.3 Other Manufacturer Parameters

Machine Configuration
Machine Type: In most cases, the general engraving machine should be selected and other types

used for specific purposes.

Transmission Mode: generally choose “Belt Stepping Type”, the control algorithm will be

changed a little when other types are selected.

Feeding Mode: single-way mode and two-way mode for optional. If it is single-way feeding, it is
unnecessary to check the coordinates, feeding can be conducted in the single-way mode; if it is
two-way feeding, the system will check the maximum and minimum coordinates. The odd
sequence means feeding should be done to one direction and the even sequence means feeding
done to the other direction. The initial direction for the first time can be changed through setting
the directional polarity or modifying the plus and minus values of the feeding length. This

parameter is valid only when the “Z axis function” is configured to “Drive for Feeding axes”.

Power-Off-Restart Delay: it can be set to be 0~3000ms. After the electricity grid power-off, the
power supply of the system will be not dropped to OV at once. There is a delay during the time.
The delay value set here should basically consistent with the actual off-delay value. If the
deviation of set value is larger, on the de-energizing for continuous engraving, either the figure
processed for the second time is not closed with that before the cutoff, or it is coincided with that

too much.

After modified the configuration parameters in the manufacturer parameters,
% such as directional polarity, control mode, laser type and laser PWM frequency,
Prompt | the system should be reset. Such a modification can function upon the resetting

of the system.

Enable Parameters
Enable Cover Opening Protection: If enabled this item, the controller must connect the

protection wiring, otherwise, the machine will not work.

Enable the blower: if use wind signal of output port to control the blower switch as layers, you
must enable this item, otherwise, the wind signal outputs other signal.
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Thank you very much for using the product from Shenzhen RuiDa Technology!
All parts of this manual description, all rights reserved by Shenzhen RuiDa Technology Co., Ltd.
Without our permission, any company or individual shall not reprint, copy or distribute the content
related to this product manual. We keep the rights to revise or update the contents without notice.
If any comments and suggestions please feel free to contact us.
Phone: 0755-26066687  Fax: 0755-26982287
Website: www.rd-acs.com
Address: 1B-1, Building 5, Tian'an Nanyou Industry Area,

Dengliang Road, Nanshan District, Shenzhen, P.R.C.
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